Jump to content

Welcome to FragDeluxe

FragDeluxe is a gaming community currently based on Counter-Strike Global Offensive. We as a community aim to provide some of the best gameservers around for our players.

Take a moment to register on our forums to access most of our content and features. You can speed up the process by signing up with Steam or Discord!
Register Now

Banned or Muted?

If you've been banned or muted you can click the button below to appeal your punishment.

Make sure you're signed in to the forums first
Appeal Your Punishment

Cheaters or Rule Breakers?

If you're having any issues with cheaters or general rule-breakers you can either report them on the forums with evidence or let an staff member know in the Discord server.
Report A Player Join Discord
Sign in to follow this  
Tom Hardy

CS GO ISSUES

Recommended Posts

Hello,

The main reason I quit with CS is that I did not seem to find a fix for my CS while my smurf feels smoother to play on.

I had constant random lagspikes without my ping spiking, basically everytime I peeked someone or someone peeked me I got this lag.

The weird thing is, this didn't happen on my other account.

I've heard someone say that the problem might could be that CS repathed my steam directory for my main to D: instead of C: while my smurf is still in C:.

Do you guys think this could legit be the problem?

I'm basically just looking for people with certain expertise who can help me.

 

 

Share this post


Link to post
Share on other sites

Have you tried deleting the config from your main acc and replace it with the config file from your smurf? Since config files from different accounts are saved in a different folder under "userdata" in your main steam folder. 

edit: maybe different launch options?  

edit2: You're sure your not using the steam beta on one of your accounts cause I read somewhere that could give performance issues aswell?

 

Share this post


Link to post
Share on other sites

I only use -novid and -high as launch options, I did noticed that steam on my main was running on beta for some reason.

Yes, I've deleted every single file manually more than 1 time.

I'll try replacing the main config with the smurf one and set steam back to normal.

I'll give updates later.

Share this post


Link to post
Share on other sites

Maybe turning off beta client will fix it, read a post on reddit sometime ago about some steam plugin sending data packages over the internet to a server after every interval. This seemed to cause lag spikes. Turning off beta client fixed it for most people 

edit: found the post :

Steamwebhelper.exe doing very weird stuff and causing lag spikes in CS:GO

https://www.reddit.com/r/GlobalOffensive/comments/5axudt/steamwebhelperexe_doing_very_weird_stuff_and/?ref=search_posts

Share this post


Link to post
Share on other sites
On 13.11.2016 at 10:59 PM, THEmisterWES said:

edit: found the post :

Steamwebhelper.exe doing very weird stuff and causing lag spikes in CS:GO

https://www.reddit.com/r/GlobalOffensive/comments/5axudt/steamwebhelperexe_doing_very_weird_stuff_and/?ref=search_posts

I always tell people to disable steam overlay, but they be like "naaaah".

I tried this disable browser start command, seems like I can use steam overlay again this way.

 Wish I had known this random ass command earlier.

Share this post


Link to post
Share on other sites
15 minutes ago, geist said:

I always tell people to disable steam overlay, but they be like "naaaah".

I tried this disable browser start command, seems like I can use steam overlay again this way.

 Wish I had known this random ass command earlier.

 

Disabling Steam overlay doesn't do anything

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×